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1. GENERAL PROVISIONS 
 
LumiPocket LT is considered a kit of pre-assembled parts. The present manual describes LumiPocket personal fabricator 
and provides general information and security provisions. It includes the machine transportation and installation 
information and all necessary details for the machine use. This manual is an integral part of LumiPocket. 
 
Descriptions and illustrations provided in this publication, are not binding. Lumi Industries Srl reserves all rights to make 
necessary changes for improvement purposes, without being committed to update this publication. 
 
Illustrations and images contained in this manual are intended only as examples and may differ from practical situations. 

 

1.1 SAFETY INSTRUCTIONS: 

 
This manual should be carefully read before the appliance is installed and operated. Read the warnings and guidelines 
contained in this booklet carefully as they provide essential information for the first time using of the appliance and 
for the continued safe use and maintenance of the appliance.  
Retain this booklet for any further reference that may be necessary in the future. 
 
THE MANUFACTURER CANNOT ACCEPT ANY LIABILITY FOR ANY NON-COMPLAINT APPLIANCE USE. 
 
Removing or tampering of safety devices is a violation of European Union norms on safety. 

 

1.2 CONVENTION 
 
In this manual, the following graphic and linguistic conventions have been adopted: 
 
ATTENTION: this indication will appear before certain procedures. The inobservance of this indication may cause a 
damage on the appliance. 
 
WARNING: this indication will appear before certain procedures. The inobservance may cause injiuries to the user 
and the appliance. 

 
 

1.3 ELECTRICAL SUPPLY 
 

• Check that the voltage of your appliance matches that of your electrical installation. 

• Any incorrect connection invalidates the warranty. 

• Do not immerse the device, the power cord or plug in water or any other liquid. 

• Do not leave the power cord within reach of children or close in contact with hot part of the appliance, close 
to a source of heat or on a sharp hedge. 

• Do not use the appliance if the power supply cord or plug is damaged. 
 

 

1.4 ISTRUCTION FOR USE 
 

• This appliance should be destined only to the use for which it has been expressly conceived. Any other use 
should be considered improper and therefore dangerous. The manufacturer cannot be held responsible for 
injury or damage resulting from improper, incorrect, and unreasonable use. Failure to install, operate, and 
maintain the appliance in accordance with this manual will adversely affect safety, performance, component 
life, and warranty coverage. 

• Only people aged from 18 years old or above can use this appliance. 

• This appliance is not intended for use by persons with reduced physical, mental and sensory capacity, unless a 
person responsible for their safety has given them supervision or instruction concerning use of the appliance. 

• Do not execute any intervention on the appliance if not indicated in this manual. 

• Do not put hands or other things in proximity or inside moving parts. 
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• Do not leave the appliance running unattended.  

• In case of long stops in the appliance use, disconnect from the power plug.  

• Never look direct UV sources, like laser or another UV source. 
 

WARNING: THE YELLOW FILM ON THE CYLINDER COVER IS A MATERIAL FOR UV PROTECTION. MOREOVER, IF THE 
PROTECTIVE CYLINDER IS OPENED WHILE IT IS OPERATING, THE DEVICE STOP AUTOMATICALLY WORKING. 
NEVERTHELESS, THESE ARE ONLY TWO ADDITIONAL AIDS, AND DO NOT REPLACE THE NEED TO USE APPROPRIATE UV 
PROTECTIVE GLASSES WHILE USING LUMIPOCKET LT. 
 
 The resins could be dangerous, read always the provided Material Safety Data Sheet. 

• Always wear nitrile protective gloves when using resins and glasses to protect eyes from resin contact. 

• If there is contact with the eyes go to the hospital with the resin MSDS. 

• Do not smell resin or any kind of alcohol. 

• Use the device in a ventilated space 
 

 

1.5 DISPOSAL OF PACKAGING AND APPLIANCE 

 
The packaging material may be disposed of in compliance with the recycling regulations in force in the user’s country. 
In case you decide not to use this machine anymore, we recommend to make it unusable taking off the power supply 
from the plug. 

 
This appliance contains many materials that may be revalorised or recycled. 
To scrap off the appliance, contact the department in question of your local council, for the disposal of 
recyclables and non-recyclables materials. 
 

1.5 DISPOSAL OF RESIN 
 

Keep product from waterways and watersheds. This substance is not readily biodegradable.  
Dispose of in accordance with all applicable federal, state and local regulations; 
 
Contact a licensed professional waste disposal service to dispose of this mixture. As with all foreign 

substances, do not allow to enter the storm or sewer drainage systems. Avoid release to the Environment. 
 

Contaminated Packaging: Dispose of as unused product. Expose the open emptied container to light, and then dispose. 
 
 

2. WARRANTY INFORMATION 
 
LumiPocket LT is considered a pre-assembled assembly kit.  Lumi Industries guarantees all mechanical and electrical 
components on assembled units for 60 days after delivery.  If you have received a LumiPocket LT with 
faulty/defective/missing parts, please contact us by sending an email to: info@lumindustries.com  inside of this 60 day 
window. 
The component must be deemed defective by Lumi Industries.  If a component is found to be defective, Lumi 
Industries will provide a replacement part (or acceptable substitute, i.e; refurbished “like new” component), but will 
not provide free installation service for defective parts. 
Lumi Industries does not guarantee compatibility with any third-party software or operating system. There are 
numerous combinations of computers/operating systems/3D printing software/etc.  Lumi Industries guarantees the 
mechanical and electronic functionality of the unit, not ease of use, or compatibility with other hardware/software. 

 
IMPORTANT: ALWAYS keep the original packaging of the product in case you prefer to ship at your expenses the 
product to the service center in for repair or replacement due to factory defect or failure (excluding voluntary 
damage, carelessness of the product, lack of ordinary maintenance, transport damage).  
If you do not have the original packaging contact Lumi Industries and ask for instructions (any replenishment costs 
will be charged for delivery). Lumi Industries does not respond to damage caused by transport if the material is not 
suitably packaged. 

mailto:info@lumindustries.com


3. YOUR LUMIPOCKET LT PERSONAL FABRICATOR 
 

3.1 INTENDED USE 
 
LumiPocket LT is a multipurpose device created to: 

1- produce tridimensional prints of parts in the limit described in the following “Tech specs” paragraph.  
2- Laser engraving of soft materials in the limit described in the following “Tech specs” paragraph.  
3- PCB etching in the limit described in the following “Tech specs” paragraph.  

 
Any further use is forbidden. LumiPocket LT uses a UV laser that cures the photosensitive resin contained in the vat. The 
original solid is the result of a predefined number of parallel slices, depending on the resolution chosen by the user. The 
resin will start the curing process required to form a layer as soon as the light hits the resin. The process goes on layer 
by layer until an object is successfully created! 
The same laser can be used for engraving images on soft materials or presensitized board for PCB creation.  
WARNING: This appliance can be used only by kids aged from 18 years old or above. 
 

 

3.2 LUMIPOCKETLT SPECIFICATIONS 
 
Congratulations on your new purchase: LumiPocket LT Personal Fabricator is a multipurpose tool which include 3D 
printing with photosensitive resins, UV laser engraving of several soft materials and pcb etching. It is the perfect tool 
for every Maker. 
 
 
LUMIPOCKET LT Tech Specs 
 
Z axis: 1.8° stepper with microstepping, tested Z step: 50/100 micron 

XY axis: belt system, approx. 157.48 step per mm, theoretical resolution 6.35micron (limited by Laser beam size and 

mechanical constraints) 

Laser Beam size: approx. 80-100 micron 

Printing / etching XY size: 60x70mm; Z size approx. 5-6cm 

Laser Power: ~140mw (UV) 

Device Power: 12V 5A 

Max consumption: 60W 

Typical consumption: around 40-50W 

Dimensions: diameter: 20 cm* h.41 cm 

Weight: 4 kg 
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3.3 INSIDE THE BOX 
 

 
 
1 Power supply 

 
 

1 Resin jar 
 

 
1 Carriage 
 

 

 
 
1 Scraper 1 pair of Nitrile 

Protection Gloves 
 

 

 
 
1 SD card 
 

 
 
  1 Pinhole beam 
reducer 

 
           

3.4 LUMIPOCKET LT DIAGRAM 
 

 
Img. 1

1. Protective acrylic cover 
2. Joystick 
3. Display 

4. SD card reader 
5. USB plug 
6. On/Off Switcher 



   
                                             Img. 2                                                                                                                  Img. 3                                    

7 - Power supply jack 
8 - Ventilation fan 
9 - Open/close sensors 
10 - Resin jar holder 

11- Resin jar 
12- 2 Pcs Acrylic sliding cover holder  
13- Carriage  

 

   Img. 4 

14- Plastic feet 
15- Carriage system belt 
16- Carriage end-stop sensor 
17- Carriage thumbscrew 
18- X axis system belt 
19- Electronic board 
20- X axis end-stop sensor 

21- Y axis end-stop sensor  
22- Y axis system belt 
23- UV laser  
24- Jar movement blue thumbscrew 
25- Jar movement system precision nut 
  



3.4.1  LumiPocket LT Joystick 
 
 
 

3.4.2 Main Menu Display 
 
When LumiPocket LT is on the display will show the Main Menu (Img. 4.1): 
 

   

Img. 4.1 

- “Manual GoToZero”: device autocalibration of X and Y axis. To be done before start any operation (3d printing, 
engraving, PCB etching) 
- “Start Job”: to be pressed to start any operation (3d printing, engraving, PCB etching) 
- “Diagnostic” (see point 9.2) 
- “Laser Test” (see point 9.2) 
- “Settings” (see point 9.2) 
 
ATTENTION: INSERT SD CARD ALWAYS BEFORE SWITCHING LUMIPOCKET LT ON. IF CARD IS INSERTED WHEN THE 
DEVICE IS ON, IT MAY NOT BE RECOGNIZED.  



4. HOW TO UNPACK YOUR LUMIPOCKETLT 
 

• open the box and flip it vertically following the arrow direction (img. 5), 

• remove the frontal polystyrene panel (img. 6), 

• put your thumbs inside the two holes on the polystyrene basis and gently pull LumiPocket outside the carton 
box (img. 7), 

 

                    
Img. 5                                                                   Img. 6                                                                     Img. 7 

• now remove the other three polystyrene panels which have been placed at the sides and the upper cover  
(Img. 8), 

• put your hands at the side of the acrylic protection cylinder (n.1), slide the cylinder up and grab LumiPocket LT 
from the two metal bars at the sides. Pull the device out from the lower polystyrene cover and place it on your 
table, (Img. 9), 

Now remove the protection tape from the resin jar (n.11), the carriage thumbscrew (n.17) and the laser system 
(n.18/22) (Img. 10). 
 

                     
Img. 8                                                                      Img. 9                                                                     Img. 10 
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5. LUMIPOCKET LT SET UP 
 

IMPORTANT:  LumiPocket LT must be set up: 

• On a flat solid surface parallel to the floor. 

• In a well-ventilated area since resin odour or burnt smell which is created during engraving, may cause 
headaches and nausea. 

• Away from direct sunlight contact or any kind of light exposure which may cause the resin to cure improperly 
or the presensitized board for PCB to get damaged! 

 

5.1 HOW TO HANDLE AND MOVE LUMIPOCKET LT 
 

ATTENTION: LumiPocket LT is a very delicate device. Handle it with care! 
 
To move it from a place to another, ALWAYS slide a bit up the acrylic protection cover (n.1) and grab it from the 
two metal bars at the side (img. 11) 
 

  Img. 11 

 

ATTENTION: Never grab LumiPocket LT from the acrylic cylinder top!! 
 

YES NO 
Img. 12                                                                                                            Img. 13 



5.2 HOW TO OPEN LUMIPOCKET LT 
• Gently slide up the acrylic cover (n.1) (Img. 14), 

• open the two-cover holder (n.12) (Img. 15), 

• let the sliding acrylic cover rest on them. (Img. 16). 
 

         
Img. 14                                                               Img. 15                                                                    Img. 16 

ATTENTION: LumiPocket LT does not work if the protection cover (n.1) is open. Make sure it is closed before starting 
any process. 
 
WARNING: THE YELLOW FILM ON THE CYLINDER COVER IS A MATERIAL FOR UV PROTECTION. MOREOVER, IF THE 
PROTECTIVE CYLINDER IS OPENED WHILE IT IS OPERATING, THE DEVICE STOP AUTOMATICALLY WORKING. 
NEVERTHELESS, THESE ARE ONLY TWO ADDITIONAL AIDS, AND DO NOT REPLACE THE NEED TO USE APPROPRIATE 
UV PROTECTIVE GLASSES WHILE USING LUMIPOCKET LT. 
 

5.3 CONNECTING LUMIPOCKETLT TO POWER AND SWITCH IT ON 
• Remove the power supply from the bottom polystyrene basis (Img. 17), 

• Connect the corresponding end of the power supply cable to the electric socket and the small end to the jack 
at the back (n. 7) (Img. 18), 

• Switch the switcher on the front side (n.6) on, (Img. 19). The printer is NOW on. 
 
 

                     
 Img. 17                                                                    Img. 18                                                              Img. 19 
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6. LUMIPOCKET LT PERSONAL FABRICATOR: 3D PRINTING  
 

 
Useful Links 
Slice3r (Free) http://slic3r.org/download (Version 1.2.9 used for this guide) 
Configuration bundle for LumiPocket LT 
www.lumindustries.com/Downloads/LT_downloads/Slic3r_config_bundle_LumiPocketLT.ini 
(Optional) Netfabb (Free) https://www.autodesk.com/education/free-software/netfabb 
Meshmixer (Free) http://www.meshmixer.com/ 
NotePad++ (Free) https://notepad-plus-plus.org/ 
 

6.1 FIRST TIME SLIC3R SETUP 
• Download and install Slic3r from the above link, 

• Once you run it for the first time, Slic3r will ask you to set up your personal settings, which is irrelevant since 

we are going to load our configuration. Just press next until the process is finished. 

• Download the configuration bundle for LumiPocket LT from the above link, 

• From the dropdown menu select File-> Load Config Bundle and choose LumiPocket LT’s one, 

• Restart Slic3r, 

• On the right-side bar LumiPocket LT setting will appear (Img. 20): 

Print settings: “LT_100um” 

Filament: “Laser” 

Printer: “LT_100um” 

 

 

Img. 20  

http://slic3r.org/download
http://www.lumindustries.com/Downloads/LT_downloads/Slic3r_config_bundle_LumiPocketLT.ini
https://www.autodesk.com/education/free-software/netfabb
http://www.meshmixer.com/


6.2 HOW TO PREPARE A FILE FOR 3D PRINTING 
 

6.2.1 Make the model hollow and adding supports with Meshmixer 
 

• For 3D printing a 3d model in .Stl file format is needed. 

• If the model is a solid, it is possible to make it hollow with Meshmixer “Hollow” function from the left tool bar 

“Edit” -> “Hollow” setting up the wall thickness (we suggest not lower than a millimetre) and solid accuracy. 

(Do not forget to add at least two holes for resin discharge!) (Img. 21) 

 
Img. 21 

• Add supports to the 3d model with Meshmixer, from the left tool bar select: 
­ “Analysis” -> “Overhangs”,  

­ use “SLA/DLP printer” as “Preset”, 

­ choose density and personalize your support in “Support Generator” (3dmodel should be lifted 

around 4mm from carriage, thanks to supports), 

­ press on “generate Supports”, 

­ Confirm with “Done” (Img. 22) 

            

Img. 22 
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­ Now from Dropdown Menu “File”-> “Export” export the 3D model as .STL Binary file. 

 

6.2.2 Repairing the model with Netfabb 
 

• Before loading any file, we recommend to always repair the mesh with Netfabb: 

­ Run Netfabb and load the .stl file, 

­ From the dropdown menu “Extra” -> “Repair Part” or use the “red cross” image on the toolbar, 

­ Press on “Update” and then “Automatic Repair”-> “Default Repair” -> “Execute” (Img.23). 

 

 

Img. 23 

­ repeat this process until the number on “Shells” box does not stop decreasing, 
­ Complete the repair process clicking on “Apply Repair”, 
­ Now from the dropdown menu “Part” -> “Export Part” -> “As STL”, 
­ Save your 3D model as .STL. 

 

6.3 SLICING THE 3D MODEL WITH SLIC3R 
 

• Run Slic3r, 

• Click on “Add” button and add the .Stl model with the supports and repaired with Netfabb, 

• Waiting for the software to complete the slicing process (default 100 micron), 

• When finished, from the dropdown menu click on “Plater” -> “Export Gcode”, 

• Open Gcode file with software NotePad++ (link for download above), 

IMPORTANT: Go to end of the document and cancel all rows after command “M84     ; disable motors” which Slic3r 

automatically creates for filament 3D printers, but which are not recognized by Lumipocket LT. 

• Save the gcode file on the LumiPocket LT SD card. 

N.B. If files are big we suggest saving them on your PC first and then copy them on the SD card. 

  



6.4 PREPARING LUMIPOCKET LT FOR 3D PRINTING 
 
WARNING: always wear protective gloves and goggles when using the resin. They may cause skin, eye and respiratory 
system irritation, and skin sensitization/allergic reaction by skin contact. 
 
ATTENTION: As photosensitive pigments tend to deposit after a while, stir the resin well before each print, to avoid 
colour spoiling. 
 
IMPORTANT:  the level of the resin MUST be at least 1 cm higher than the height of object you are about to print 
The resin tank should be at least half filled, however the level of the resin should be always at least 3 cm lower than 
the jar border. 
 
IMPORTANT: A CLEAN 3D PRINTER IS A HAPPY 3D PRINTER! 
Wearing protective gloves, ALWAYS clean the resin jar sides, bottom and upper border with paper and alcohol 
before loading the jar on LumiPocket.  
 

• Prepare a jar (n.11) filled with resin, 
 

N.B. LumiPocket LT is compatible with main commercial resins with similar wavelength, however Lumi Industries 
suggests and provides settings only for LumiReact HS and HD tested resins and for some of Fun To Do resins. 
Please check updates of downloadable file “LumipocketLT_3dprinting settings”, 
  

• Open LumiPocket LT as described in point 5.2, 

• Put the carriage (n.13) inside the jar with resin, 
 
IMPORTANT: Clean the carriage well removing all remains if you change resin. 
 

• Gently load the jar on the jar holder plate (n.10) (img. 24), 

• Screw the carriage thumbscrew (n.17) very tight so that the carriage does not move (img.25), 

• Close the protective acrylic cover (n.1). 
ATTENTION: LumiPocket LT does not work if the protection cover (n.1) is open. Make sure it is closed before starting 
any process. 

 

              
Img. 24                                                                    Img. 25 

WARNING: THE YELLOW FILM ON THE CYLINDER COVER IS A MATERIAL FOR UV PROTECTION. MOREOVER, IF THE 
PROTECTIVE CYLINDER IS OPENED WHILE IT IS OPERATING, THE DEVICE STOP AUTOMATICALLY WORKING. 
NEVERTHELESS, THESE ARE ONLY TWO ADDITIONAL AIDS, AND DO NOT REPLACE THE NEED TO USE APPROPRIATE UV 
PROTECTIVE GLASSES WHILE USING LUMIPOCKET LT. 
  

http://www.lumindustries.com/product/lumireact-hs-resin
http://www.lumindustries.com/product/lumireact-hd
http://www.funtodo.net/


LUMIPOCKETLT USER MANUAL 17 

 

6.5 LOADING THE FILE ON LUMIPOCKET LT AND 3D PRINTING 
 

• Insert the SD card in LumiPocket LT card reader (n.4) (Img. 26) 

• Switch LumiPocket on (Img. 27) 

ATTENTION: INSERT SD CARD ALWAYS BEFORE SWITCHING LUMIPOCKET LT ON. IF CARD IS INSERTED WHEN 

THE DEVICE IS ON, IT MAY NOT BE RECOGNIZED. 

• On the display (n. 3 )“Manual GoToZero” function should be highlighted (Img. 28) 

• Press the joystick (n.2) vertically to confirm (Img. 29) as indicated in point 3.4.1. 

                  

Img. 26                                                                   Img. 27                                                                Img. 28 

• LumiPocket LT is now auto calibrating the X and Y axis. Wait until the process is over. 

• Now calibrate the Z axis putting the resin at the carriage level, 

• Manually rotate the Blue thumbscrew (n.24) until the surface of the liquid is at the same level of the 

aluminium carriage.  (img. 30) 

• Moving the joystick down (as per point 3.4.1) select “Start Job” on the main Menu. (Img. 31)  

        

Img. 29                                                                       Img. 30                                                           Img. 31 

• Move up and down the multidirectional joystick to select the file that you want to open (img. 32). 
 



ATTENTION: Choose the right file! 

- Files with extension .GCODE correspond to file for 3D printing 

- Files with extension .ART correspond to file for laser engraving 

- Files with .PCB extension correspond to PCB etching jobs.  

• Long press the joystick to open the file.  
• Now, using the joystick (as per point 3.4.1), you can adjust with the left and right button the following 

parameters (Img. 33): 

o Laser Intensity:  this must be set according to the resin, which is going to be used. In the file 

“LumipocketLT_3D Printing setting” downloadable from our website www.lumindustries.com 

download section, includes setting for main tested resins; 

o Initial Speed: speed of the Laser head for the first 3 layers, 

o Max speed: speed of the Laser head for all the other layers, 

o Layer waiting time: how long does the 3D Printer wait after one layer is finished, and the tray has 

moved down and up, before starting a next layer. If the resin you are using is very liquid, you can set 

it to 1s; for resins with high viscosity, suggested value is 1.5 to 3s. 

• If the resin that is being used is marked on the “3D materials settings table” as “No pinhole”, skip the next step. 

         

Img. 32                                                                                                    Img. 33 

PINHOLE INSTALLATION (only with indicated resins): 

• Open the Acrylic protective cylinder as shown in point 5.2 and screw-in COMPLETELY the “Pinhole beam 

reducer” to the laser, SCREW AND UNSCREW WITH CARE: IT IS A VERY DELICATE COMPONENT (n.23) (img.34 

and 35).  

                                                  

                                    Img. 34                                                                                           Img. 35 

    

http://www.lumindustries.com/
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• Select “Start” with the up and down arrows on the joystick and long press (as per point 3.4.1), 

WARNING: THE MACHINE NEEDS THE SUPERVISION OF A PERSON DURING THE PRINTING PROCESS. NEVER LEAVE IT 

UNATTANDED. 

• LumiPocket LT will start printing. The display will show file information (Img. 36) 

IMPORTANT: LumiPocket LT software can only make an estimation of elapsed time, which will be shown after 10% 

of the printing has been completed. 

 

                 Img. 36 
 
WARNING: the yellow film on the cylinder cover is a material for uv protection. moreover, if the protective cylinder 
is opened while it is operating, the device stop automatically working. Nevertheless, these are only two additional 
aids, and do not replace the need to use appropriate uv protective glasses while using LumiPocket lt. 

IMPORTANT: Be careful to shield the resin, the 3d printed part and the LumiPocket LT from direct sunlight to avoid 
unwanted resin curing. 

ATTENTION: avoid any movement of the surface where LumiPocket LT is running. Vibrations may spoil the 3d printing 
process. 
 

• When it has finished, turn the LumiPocket LT off with the power switch button (n.6). 

• Open the Acrylic protective cylinder (n.1), and unscrew the Thumbscrew (n.17) holding the carriage. (n.13) 

IMPORTANT: To keep LumiPocket LT clean and happy, remove horizontally the jar and carriage together, out of the 

3D printer. (Img.37) 

• Drain the resin before removing the carriage from the jar. (img.38) 

               

Img. 37                                                          Img. 38 



6.6 FINISHING OF 3D PRINTED PARTS 
 

WARNING: always wear protective gloves and goggles when using the resin. They may cause skin, eyes and respiratory 
system irritation, and skin sensitization/allergic reaction by skin contact. 
 

 
Img. 39 

• Use the scraper provided along with your LumiPocket LT to remove the printed part from the carriage 
(img.39.A) without using too much strength in order to avoid any break of the printed part. 

WARNING: be careful when using the scraper, it has sharp corners which may cause injuries. 

• Using tweezers immerse (Img.39.B) and wash the printed model for about 30 seconds keeping moving it and 
not letting it immerse in ethylic alcohol*. 

WARNING: carefully follow the alcohol package safety instructions to avoid any injury. 

• Put it on a paper towel and check if it is completely clean from excess resin. If you notice further resin residues 
use a towel or a brush previously immersed in alcohol to brush gently the model 

IMPORTANT: Be sure that all uncured resin is removed before the finishing curing process. 

• Dry the model with compressed air or blowing on it until completely dry. 

• Carefully remove the supports using the tweezers (Img.39.C) 

• Put the model on a paper towel and leave it in front of a UV lamp from 30 min. to 1 hour maximum according 
to model volume. If only one lamp is available, remember to turn the model to get a complete hardening on 
every side. (Img. 39.E) 

Your 3D model is now ready! 

 

*most of DLP resins are very sensitive to isoprophil alcohol (IPA), with Fun To Do and Lumi React resins we suggest to 
use ethylic alcohol only. 
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7.LUMIPOCKET LT PERSONAL FABRICATOR: LASER ENGRAVING 
 
Useful Links 
Inkscape (Free)  
There are several free or paid software available for generation, creation, saving of vector format files. 
For drawing and/or preparation of a vector image for Laser engraving with LumiPocket Lt, we suggest the use of a 
simple, open-source, free software called INKSCAPE: https://inkscape.org/ 
Available for Linux, Mac and Windows, we suggest to install version 9.1, downloadable from the following link:  
https://inkscape.org/en/release/0.91/platforms/ 
 

Manuals and Video Tutorials to learn how to use Inkscape for the creation of your vector files are available at the 
following link: 
https://inkscape.org/en/learn/  
 

N.B. Instruction are available in English language only. 
 

7.1 HOW TO GET A FILE READY FOR ENGRAVING USING INKSCAPE 
 
For laser engraving on LumiPocket LT, we suggest using simple and linear vector files. It is possible to use images with 
colours, however keep in mind that engraving will be made in black and white. 
 

7.1.1 Drawing or importing a vector file 
 

• Open Inkscape software which you have previously downloaded on your computer. 

• From drop down menu “File” -> “Document Properties” and set “Page size” to width 60 and height 60, while  

“Units” to “mm” to create a working area corresponding to LumiPocket Lt’s one., as in Img.40. 

 

 
      Img. 40 

https://inkscape.org/
https://inkscape.org/en/release/0.91/platforms/
https://inkscape.org/en/learn/


• Draw the vector image or select, from Drop down menu “File” -> “import” to import a file in .svg or .ai format. 
N.B. When importing a file in .ai extension, a window will open requesting import setting confirmations: leave all default 
values, just modify “Precision of approximating gradient meshes” dragging the cursor to the very right to “Very Fine” 
and confirm with “OK”. Img. 41 
 

 
Img. 41 

• If you have imported a .svg or .ai file: with “select and transform objects” (hot key F1) from the left side 

toolbar, select all the image and choose “Object” -> “Ungroup” from the dropdown menu. 

Repeat this process several times until, on the lower bar, you will read that all selected object are of Type Path 
(Img.42) 
 
 

6 
  Img. 42 
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• If you have drawn your image on Inkscape directly: transform all shapes into Type Path selecting all created 

objects with “select and transform objects” (hot key F1) from the left side toolbar, and choosing “Path”-> “Object 

to Path” from the dropdown menu. Select again the whole image and choose “Object”-> “Ungroup” from the 

dropdown menu. Repeat this process several times until, on the lower bar, you will read that all selected object 

are of Type Path . Img.43 

 
 

 
   Img. 43 

• If necessary, it is now possible to modify the image or to remove the background to make the image to be laser 

engraved, simple and linear. 

7.1.2 Moving from curve to straight lines 
 
LumiPocket LT laser moves on Cartesian axis in straight line, therefore it is necessary to transform all image curve lines 
into straight lines. 

• Using function “select and transform objects” (hot key F1), select with mouse or hot key Ctrl + A (for Windows), 

every path contained inside the file. 

• Once all image parts have been selected, choose “Extensions” -> “Modify Path” - > “Flatten bezier”, from the 

dropdown menu, as in Img.44. 

 

 

Img. 44 



• Select a value starting from 0.3 and eventually try increasing or decreasing the value. The lower is the value, 

highest is the number of segments which are going to build every curve in the image. Higher is the value, lower 

is the number of segments which are going to build the curve, which have a jagger appearance. See Img. 45. 

Example 1. A circle transformed with Value 5                                   Example 2. Same circle transformed with value 15. 
 

     
Img. 45 

N.B: When you run the flattening function, it is important not to spoil the file geometry too much, but at the same 
time, not to create too many nodes. Do not exceed 6,000 / 10,000 total nodes depending on your computer's 
performance, because these are complex operations that could be supported with difficulty by the computer. 

 
To check nodes number, select the image with “select and transform objects” (hot key F1) tool. In the lower bar, 
the number of nodes composing the images will be visualized. In case you have multiple non-continuous areas in 
your file and therefore different paths, you need to verify the amount in each of them and take into consideration 
the total amount for all of them together. 

 

 
        Img. 46 

 

• If with “Flatten Bezier” tool you have created too many nodes, it is possible to undo pressing Ctrl + Z and to 

repeat the action, as per previous point,using a higher value. 

• Once you are done, close the window. 

NB. Check that all curves have been replaced by segments. Selecting the image with the tool "Edit paths by nodes" 
(Hotkey F2) from the left toolbar, you will notice that there are a lot more points than previously and, enlarging on 
those representing a curve, you will find several small straight segments in place of one curved line. If not all curved 
lines had been transformed into straight segments, repeat again selecting the remaining curved lines. See Img. 47. 
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        Img. 47 

7.1.3 Resizing the image and placing it into a layer 
 

• With “select and transform objects” (hot key F1) tool, select all parts composing the vector file and choose 
“Object” -> “Group” from the dropdown menu.  

N.B. Complete this operation even if you have an object made of a single area. 

• Select the image again to resize and place it inside LumiPocket LT working area. 

• Select the lock to maintain proportion during resizing and set the longer side to 60 mm, as in img.48. 

• Place the image using coordinates or simply move it with the mouse inside document we have previously 

defined. 

 

 
         Img. 48 

• Make sure there is a working level selecting “Layer” -> “Layers” from the dropdown menu. If it is not there, 

you can add it selecting “+”. See Img.49 

 



 
   Img. 49 

• With “select and transform objects” (hot key F1) tool, select the image. From the Menu at right mouse button 

select “Move to Layer” and, on the windows that has just opened on the screen, select the level and press on 

“Move”. 

• From this moment, we suggest you visualize the image in Outline mode. It will ease next steps to create the 

path through which LumiPocket LT laser will engrave the selected image. From the dropdown menu “View” -> 

Display Mode-> Outline 

 
Now it is possible to choose between two options: 
- to engrave only the image outline: proceed to point 7.1.4 
- to engrave both the outline and internal area: proceed to point 7.1.5 
  



LUMIPOCKETLT USER MANUAL 27 

 

7.1.4 Creation of the engraving path for the vector file outline only 
 

• From the dropdown menu Extensions -> Gcodetools -> Orientation points. 

• In the windows which is going to appear, keep orientation “2-points mode” unmodified and modify the value 

of “Z depth” to -0.1. Confirm pressing on “Apply” and finish with “Close”. (Img.50) 

 

 
Img. 50 

• Select again from the dropdown menu Extensions -> Gcodetools -> Tools library. 
 

 
Img. 51 



• Select “cylinder” as “Tool type”. 

• Confirm with “Apply” and end the process with “Close”. (Img.51) 

• A white (if we are on Outline mode) or green (if we are on Normal view mode) table has been created inside 

Inkscape screen. If the table overlap the image, just drag it out with the mouse and the “select and transform 

objects” (hot key F1) tool. 

 
N.B. If the table is upside down, just select it all with a rectangle, so that both the outline and the text are selected. 
From the dropdown menu “Object” select “Flip Vertical”. 

 

• With “diameter” the tool diameter can be modified. In our case, this is LumiPocket Lt UV laser diameter which 

is going to be used by GcodeTools extension to calculate the path. 

• To engrave an outline only, we suggest using 1 as basic diameter value. 

• From the left side toolbar, select “Create and edit text objects” (hotkey F8). Move on the right column beside 

diameter and digit 1. Now Click with the mouse outside the table to save the new setting (See Img. 52) 

 
Img. 52 

• From the left side toolbar choose “select and transform objects” (hot key F1) tool and select the image again. 

• Open the dropdown menu “Extensions” -> “Gcodetools” -> “Path to Gcode”. A new window will open. 

• On the first page “Path to GCode” select values as per following image (Img. 53): 

 
Img. 53 
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• On the second page “Options” select values as per following image (Img. 54): 
 

 
Img. 54 

• On the third page “Preferences” select values as per following image (Img.55) and: 

- At “File” digit a file name (no more than 8 digits) followed by .art extension.  (ex. Fileprov.art) 

- At Directory: choose destination folder. 

We suggest creating a new folder, on your desktop or any other place. Open the folder, copy the address from the 
address bar (ex. C:\Users\Mario\Desktop\Nuova Cartella) and paste in “Directory”. 

 

 
Img. 55 

• Go back to the first page “Path to Gcode” before confirming with “Apply”. If “Apply” is pressed before going back 

to “Patch to Gcode” first page, an error window will pop-up. Just close it and go back to the first page to complete 

the step with “Apply” and “Close”. 

N.B. This operation may take some time. Be careful, if your computer is not very powerful it may look like it froze, 
but in fact, it is just working on it. 

• At end of the process press on “Close”. 

• A this point the software has saved a file with .art extension in the directory that has been specified. 

• This file is the image outline ready which will be laser engraved with LumiPocket LT.  

The file is now ready for the final check. 
Jump to point 7.1.6 
  



7.1.5 Creation of the engraving path for the vector file outline and internal area 
 

• From the dropdown menu Extensions -> Gcodetools -> Orientation points. 

• In the windows which is going to appear, keep orientation “2-points mode” unmodified and modify the value 

of “Z depth” to -0.1. Confirm pressing on “Apply” and finish with “Close”. (Img. 56) 
 

 
             Img. 56 

• Select again from the dropdown menu Extensions -> Gcodetools -> Tools library. 

• Select “cylinder” as “Tool type”. 

• Confirm with “Apply” and end the process with “Close”. (Img. 57) 

 
             Img. 57 



LUMIPOCKETLT USER MANUAL 31 

 

• A white (if you are on Outline mode) or green (if we are on Normal view mode) table has been created inside 

Inkscape screen. If the table overlap the image, just drag it out with the mouse and the “select and transform 

objects” (hot key F1) tool. 

N.B. If the table is upside down, just select it all with a rectangle, so that both the outline and the text are selected. 
From the dropdown menu “Object” select “Flip Vertical”. 

• With “diameter” the tool diameter can be modified. In our case, this is LumiPocket Lt UV laser diameter which 

is going to be used by GcodeTools extension to calculate the path. 

• To engrave outline and area of a file, we suggest using 0.1 as basic diameter value. 

• From the left side toolbar, select “Create and edit text objects” (hotkey F8). Move on the right column beside 

diameter and digit 1. Now Click with the mouse outside the table to save the new setting (See Img. 58) 

 
              Img. 58 

• After selecting the image with the “select and transform objects” (hot key F1) tool, choose  

“Extensions” -> “Gcodetools” -> “Area” from the dropdown menu. In the windows that is going to appear, 
move on the second page called “Fill Area”. (Img.59) 

                 

              Img. 59 



• We suggest starting with default values (0,0; 0,0; 0,0) and confirm with “Apply”.  

N.B. If the filling which has been created is not satisfying, it is possible to cancel the operation using the hotkey Ctrl + Z 
(for Windows). Repeat previous point again switching between “zig zag” and “spiral”. It is also possible to change the 
values until the filling path satisfies the needs. 

• If it has not been yet selected, we suggest switching on “outline” mode. From the dropdown menu “View” - > 

“Display Mode” -> “Outline”. Stay with this display mode until the end of the process. 

• Now it is possible to clearly visualize the engraving lines, while arrows indicated the toll direction. 

• Selecting the image and pressing CANC it is possible to cancel the visualization. 

• If there are incorrect lines, which for example go out from our file outline, or we prefer to make the engraving 

lighter, it is possible to cancel them selecting first the line itself and then the two dots at the vertex with the 

“edit path by nodes” (hotkey F”) tool, then press from the dropdown menu ”Path”->”Exclusion” to separate 

the incorrect path. Deselect (clicking outside the document, select again the incorrect line and select all the 

path nodes with mouse or (CTRL+A for Windows) and cancel with CANC key. (Img. 60) 
 

 
                 Img. 60 

SPECIAL CASES 

   
Img. 61                                                               Img. 62                                                           Img. 63 

In case as the one presented in above images; some areas have a more marked stretch (Img. 61) than in normal view 
(Img. 62) and they become areas covered in blue lines. It means that those elements (in this case: tongue, teeth, eyes, 
right ear) which apparently look as part of the same drawing, they are the result of different images overlapping. 
Therefore, the software perceives them as a double path. In the initial file, it is possible to locate the overlapping areas 
(Img. 63). If we do not want to get this thickening, we need to cancel those lines as explained in previous point. 
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• From the left side toolbar choose “select and transform objects” (hot key F1) tool and select the image again. 

• Open the dropdown menu “Extensions” -> “Gcodetools” -> “Path to Gcode”. A new window will open. 

• On the first page “Path to GCode” select values as per following image (Img. 64): 

 
Img. 64 

• On the second page “Options” select values as per following image (Img.65): 

 

 
Img. 65 

• On the third page “Preferences” select values as per following image (Img.66) and 

- At “File” digit a file name (no more than 8 digits) followed by .art extension.  (ex. Fileprov.art) 

- At Directory: choose destination folder. 

We suggest creating a new folder, on your desktop or any other place. Open the folder, copy the address 
from the address bar (ex. C:\Users\Mario\Desktop\Nuova Cartella) and paste in “Directory”. 
 
 



 
Img. 66 

• Go back to the first page “Path to Gcode” before confirming with “Apply”. If “Apply” is pressed before going 

back to “Patch to Gcode” first page, an error window will pop-up. Just close it and go back to the first page to 

complete the step with “Apply” and “Close”. 

N.B. This operation may take some time. Be careful, if your computer is not very powerful it may look like it froze, 
but in fact, it is just working on it. 
 

• At end of the process press on ”Close”. 

• A this point the software has saved a file with .art extension in the directory that has been specified. 

This file is the image area and outline which will be laser engraved with LumiPocket LT.  
The file is now ready for the final check. 
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7.1.6 Engraving path final check and Simulation 
 
Inside the chosen directory a file with .art extension has been created. It contains all the information LumiPocket Lt UV 
laser needs for engraving. 
Before proceeding to engraving, it is necessary to complete a final check to ensure that the image which is going to be 
engraved it is correct and test its path on a CNC simulator. 

• Open your browser and go to the following address: https://nraynaud.github.io/webgcode“ 

• The website which is going to open has two black screens: The left one is meant to input in it the path instructions 

and a double screen on the right will reproduce and simulate the path. 

• Open the .art file from the chosen directory. From the right click menu choose “Select All” followed by “Copy”. 

• Go to the webpage on the left side black screen. From the right click menu choose “Select All” followed by “Copy”. 

• Once the screen is clean, from the right click menu select “Paste” and confirm clicking on the “Simulate” button. 

• Inside the right screen, exactly as LumiPocket LT is going to engrave it, the image will appear. (Img. 67) 

• If engraving path is correct and satisfies your needs, it is ready to be loaded on LumiPocket LT SD card. 

N.B. if files are big we suggest saving them on your PC first and then copy them on the SD card. 

 

 
   Img. 67 

 
Credit:  gears vectors by Vecteezy.com 
 
 
 

  

https://nraynaud.github.io/webgcode


 

7.2 HOW TO GET A FILE READY FOR ENGRAVING USING LUMIPOCKETLT GREYSCALE IMAGE 
TO GCODE CONVERTER 

• Download software from http://www.lumindustries.com/lumipocket-lt-download and open it in your PC, 

• Click on “Load Image” to load your color or B/W file with extension .bmp. The image preview will be shown on 
the left side screen. (Img.68) 

 
N.B. If you load a color image, the software will automatically apply a grayscale. For a more professional result we 
suggest to previously transform the image in B/W and adjust levels with a graphic design software. 
 
ATTENTION: at the moment, while the preview is correct, when engraving, the laser reads the image reversed. Flip 
horizontally the image before loading it on the software. 
 

• Click on “Grayscale” to convert the image in grayscale, wait until on notification bar at the window bottom, 
“Applied Grayscale” will appear. 
 

 
Img. 68 

• The graphic below the preview will show the image grayscale levels. To expand shades and contrast you can 
click on the bar on the two points corresponding to the vertical graphic ends and select “Grayscale” to update 
the preview. To understand more about it, read here: http://www.photoshopessentials.com/photo-
editing/how-to-read-and-understand-image-histograms-in-photoshop/ 

• In “Working Area Preview” the gray square corresponds to the Max working area, the white area corresponds 
to the size of the previously loaded image. 

• With the below “X pos” and “Y pos” controls you can change the position of your file, 

• With “Scale” you can resize your image. 
 
ATTENTION: Enlarging the image will decrease the resolution and vice versa. The minimum amount of pixel/mm 
should be never below 20 and better if around 30.  

  

• Flagging on “Preview” the image will be visualized as the laser does: as negative, 

• Flagging on the following “Preview” the image will be visualized as positive. 

http://www.lumindustries.com/lumipocket-lt-download
http://www.google.com/url?q=http%3A%2F%2Fwww.photoshopessentials.com%2Fphoto-editing%2Fhow-to-read-and-understand-image-histograms-in-photoshop%2F&sa=D&sntz=1&usg=AFQjCNE7tQNEwO3OK7Xwl6l-231BEzqQgQ
http://www.google.com/url?q=http%3A%2F%2Fwww.photoshopessentials.com%2Fphoto-editing%2Fhow-to-read-and-understand-image-histograms-in-photoshop%2F&sa=D&sntz=1&usg=AFQjCNE7tQNEwO3OK7Xwl6l-231BEzqQgQ


LUMIPOCKETLT USER MANUAL 37 

 

• When using a new material, we suggest you make a first engraving test to see the result of the grayscale. 
 

 
IMPORTANT: A too weak laser will not be able to engrave; a too strong laser will burn too much as indicated by 
the arrow in img. 69. 
 

 
Img. 69 

Therefore, an engraved grayscale may look as black and white engraving, as the image on the left below. 
 

Too dark  Grayscale ok! 
Img. 70 

 
To expand gray shades, it is possible to compact the range of laser power in a smaller interval, as shown in the 
graphic below. (Img. 71) 
 
 

 



 
                Img. 71 

This can be done adjusting values on the two bars in “Conversion settings”. 

• Start with a first test engraving the “Graytest.bmp” file, which can be download from LumiPocket Lt 
download page on our website.                     

• If first squares look all black without any graduation, increase the “Min Value for Black”. 
Ex. from 0 to 30. 

• If last square look all white without any graduation, decrease the “Max value for White”. 
Ex. From 255 to 220.  

• Engrave again the same test and eventually change again the “Conversion settings” value until the perfect 
shade has been reached (Fig. 72). 
Average values: 
Min Value For Black:40 
Max Value for White: 210 
Laser speed: 5000 

  OK! 

                 Img. 72 
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• Now press on “Create Gcode” and wait until the process is done as written on the notification bar at the bottom 
of the window. 

• Press “Save” to save the GCODE with a name of maximum 8 characters and add the extension .art  
(ex. Lumi.art”) (Img.73) 
 

 
Img. 73 

 

 
  



7.3  LASER ENGRAVING WITH LUMIPOCKET LT 
 
LumiPocket LT laser can engrave soft material like: 
- MDF 
- wood 

- heavy and light cardboard 
- expanded PVC 

- egg shells 
- leather. 

 
LumiPocket LT is not meant for metal or harder material engraving. 
 

WARNING: Standard safety procedures involve the use of laser engravers in areas with oxygen-free controlled 
atmosphere to avoid the risk of engraved material combustion. Pay particular attention to inflammable materials. 

WARNING: THE MACHINE NEEDS THE SUPERVISION OF A PERSON DURING THE WHOLE ENGRAVING PROCESS. NEVER 
LEAVE IT UNATTANDED. 

• Prepare the material according to LumiPocket LT working area and use double-sided tape to fix the material to 
the carriage (n.13) (img. 74) 

• Be careful to fix well, so that it does not move during the engraving process. (img. 75) 
 

                   
                        Img. 74                                                                                           Img. 75 

 

• MATERIAL POSITION: For laser engraving on materials or PCB etching, consider that the operation will start 
from the top-right side of our image (starting point), while the laser default initial position (XY origin) is 
where indicated by the red cross in Img. 76 left side. 

• It is possible to modify laser XY origin using “Offset X/Y” control in “Engraving Settings” page, which will 
appear on the display (n.3) when an engraving file is opened. (Follow indications for Img. 80). 
Working area is 70*60 mm. If we need to place our image at the center of the working area, we must use 
the following settings:  
Offset X= (35 – image width /2) 
Offset Y= (30 – image height/2) 
(See example in Img. 76 right side) 

 
 
 



LUMIPOCKETLT USER MANUAL 41 

 

 
Img. 76 

• Screw the carriage knob very tight so that the carriage does not move (img. 77) and close the protective 
cover (n.1) 

ATTENTION: LumiPocket LT does not work if the protection cover (n.1) is open. Make sure it is closed before 
starting any process. 
 

WARNING: THE YELLOW FILM ON THE CYLINDER COVER IS A MATERIAL FOR UV PROTECTION. MOREOVER, IF THE 
PROTECTIVE CYLINDER IS OPENED WHILE IT IS OPERATING, THE DEVICE STOP AUTOMATICALLY WORKING. 
NEVERTHELESS, THESE ARE ONLY TWO ADDITIONAL AIDS, AND DO NOT REPLACE THE NEED TO USE APPROPRIATE 
UV PROTECTIVE GLASSES WHILE USING LUMIPOCKET LT. 
 

• Insert the SD card in LumiPocket LT card reader (n.4) and switch LumiPocket LT on (Img. 78) 
ATTENTION: INSERT SD CARD ALWAYS BEFORE SWITCHING LUMIPOCKET LT ON. IF CARD IS INSERTED WHEN THE 
DEVICE IS ON, IT MAY NOT BE RECOGNIZED. 

• On the display (n. 3 )“Manual GoToZero” function should be highlighted, 

• Press the joystick (n.2) vertically to confirm as indicated in point 3.4.1. 

• LumiPocket LT is now auto calibrating the X and Y axis. Wait until the process is over.  

• Moving the joystick down (as per point 3.4.1) select “Start Job” on the main Menu.  

• Move up and down the multidirectional joystick to select the file that you want to open and press the joystick 
to open the file (Img. 79). 

                          
Img. 77                                                                       Img. 78                                                                  Img. 79 



 

ATTENTION: Choose the right file! 

- Files with extension .GCODE correspond to file for 3D printing 

- Files with extension .ART correspond to file for laser engraving 

- Files with .PCB extension correspond to PCB etching jobs.  

• Now, using the joystick (as per point 3.4.1), you can adjust with the left and right button parameters according 

to the table provided “LumipocketLT_Laser engraving settings” downloadable from our website (Img. 80) 

o Insert the material thickness (according to the material in use) 

o Insert the laser speed  

o ONLY FOR FILES created with “Grayscale image to Gcode converter” (as per point 7.2) set Laser Div. 

2D to decrease laser power. 

Start with value 4 as basic setting. Decrease the value to increase laser power (for example 2), 

Increase the value to decrease laser power (for example 5) 

This value is irrelevant when an incision is made by preparing the file with Inkscape as per point 7.1 

o If you want to move the laser initial position (XY origin) from its original place use “Offset X and Y” 

as explain in Img. 76. 

                      

 

Img. 80                                                                         

IMPORTANT: WHEN ENGRAVING LUMIPOCKET LT LASER DOES NOT NEED THE PINHOLE BEAM REDUCER. 

IMPORTANT: if you use an image created by “Grayscale Image to Gcode converter” software always start with a 

speed value of 3000 and adjust it according to the material you are engraving. 

• Select “Start” with the joystick and long press to confirm (as per point 3.4.1), 

WARNING: THE MACHINE NEEDS THE SUPERVISION OF A PERSON DURING ENGRAVING PROCESS. NEVER LEAVE IT 
UNATTANDED. 
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• LumiPocket LT will start engraving. The display will show the file information (Img. 81) 

• Once LumiPocket LT has finished, switch it off (Img. 82), 

• Open the protective cover and remove your engraving! (img. 83). 

 

                      

Img. 81                                                                      Img. 82                                                                     Img. 83 

  



8. LUMIPOCKET LT PERSONAL FABRICATOR: PCB ETCHING  
 
Based on this guide: http://www.richa1.com/RichardAlbritton/create-g-code-from-an-eagle-file/ 
Useful Links 
Eagle  https://www.autodesk.com/products/eagle/overview 
PCBgcode utiliy  http://pcbgcode.org/list.php?12 
Extra: Notepad++  https://notepad-plus-plus.org/download/v7.4.1.html 
Notes: Single-side boards designs recommended, manul cut and drill 

 

8.1 DRAWING THE PCB 
Preliminary steps: 

• Install Eagle Freeware 

• Download the plugin (http://www.pcbgcode.org/) version 3.6.0.4 

• If you get error “javaw…” then install java JDK u131 (Java SE Development Kit  8u131) 

• From Eagle Control Panel -> Directories, under User Language Programs add “ $EAGLEDIR\ulp ; C:\Path 

Where you extracted PCBgcode\pcb-gcode-3.6.0.4\pcb-gcode-3.6.0.4 ” 

Setup PCB gcode: 

• Open your EAGLE file, then click the ULP icon. 

• Navigate to the pcbgcode folder located in “C:\Path Where you extracted PCBgcode\”.  

• Select the pcb-gcode-setup.ulp file and click Open.  

• The first time pcb-gcode-setup.ulp is opened, you will be asked to select a default G-Code profile (use 

selected generic.pp). Click Accept when done. 

• Generation Options: 

o  Check “Generate Bottom Outlines”, “generate Bottom Drills”, “Show previews” 

o Etching Tool Size: 0.1mm 

o Spot Drill Holes: -0.25mm 

o Isolation: “Single pass” Checked 

• Machine: 

o Units: Millimetres 

o Z Axis: Z High and Z up: 4mm; “Z-down” =-2.  

o Feed X,Y,Z: 800 

• Gcode Style: generic.pp (Tries to be very compatible) 

• GCode Options: 

o Filename and directory will be saved here, default is “$BOARD_PATH/$BOARD_NAME” 

• Click “Accept and make My Board” 

• Go to folder where files have been saved. 

• Rename the xxx_etch.tap and xxx_drill.tap files to xxx_etch.pcb and xxx_drill.pcb (where xxx_ is your board 

name) 

• Open Notepad ++ 

• Open the xxx_etch.pcb file, Select All (Ctrl+A), Copy (Ctrl+C) 

• Open online Gcode Online Toolpath Simulator https://nraynaud.github.io/webgcode/ 

• Paste your g-code in the left-hand window and press “Simulate”, and see the preview of your tool path on 

the right. 

• Take note of X and Y Bounds (@tool center), Min and max.  LumiPocket LT will work with positive only values 

for x and y, so if you see that either X or Y minimum values is <0, note them down. 

• Move them to the SD card. 

  

http://www.richa1.com/RichardAlbritton/create-g-code-from-an-eagle-file/
https://www.autodesk.com/products/eagle/overview
http://pcbgcode.org/list.php?12
https://notepad-plus-plus.org/download/v7.4.1.html
https://nraynaud.github.io/webgcode/
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8.2 LOADING THE PCB PATH ON LUMIPOCKET LT: 
 

• Insert and tighten the thumbscrew (n.17) of a clean carriage (n.13), 

IMPORTANT: Before Etching a Board, we suggest trying first a final test with a cardboard piece. Use double-sided 

tape to fix the material to the carriage (n.13) as mentioned in point 7.3 for Laser engraving. 

IMPORTANT: presensitized board are sensitive to light and always have a protective film, remove it before etching, 

taking care not to expose  them to direct sunlight. 

• MATERIAL POSITION: For laser engraving on materials or PCB etching, consider that the operation will start 
from the top-right side of our image (starting point), while the laser default initial position (XY origin) is 
where indicated by the red cross in Img. 84 left side. 

• It is possible to modify laser XY origin using “Offset X/Y” control in “Engraving Settings” page, which will 
appear on the display (n.3) when an engraving file is opened. (Follow indications for Img. 80). 
Working area is 70*60 mm. If we need to place our image at the center of the working area, we must use 
the following settings:  
Offset X= (35 – image width in mm /2) 
Offset Y= (30 – image height in mm/2) 
(See example in Img. 84 right side) 

 

 
Img. 84 

 
ATTENTION: LumiPocket LT does not work if the protection cover (n.1) is open. Make sure it is closed before 
starting any process. 
 
WARNING: THE YELLOW FILM ON THE CYLINDER COVER IS A MATERIAL FOR UV PROTECTION. MOREOVER, IF THE 
PROTECTIVE CYLINDER IS OPENED WHILE IT IS OPERATING, THE DEVICE STOP AUTOMATICALLY WORKING. 
NEVERTHELESS, THESE ARE ONLY TWO ADDITIONAL AIDS, AND DO NOT REPLACE THE NEED TO USE APPROPRIATE 
UV PROTECTIVE GLASSES WHILE USING LUMIPOCKET LT. 

 

• Insert the SD card it in LumiPocket LT card reader (n.4). 

• Turn On the LumiPocket LT, 

ATTENTION: INSERT SD CARD ALWAYS BEFORE SWITCHING LUMIPOCKET LT ON. IF CARD IS INSERTED WHEN THE 

DEVICE IS ON, IT MAY NOT BE RECOGNIZED. 

• On the display (n. 3)“Manual GoToZero” function should be highlighted, 



• Press the joystick (n.2) vertically to confirm as indicated in point 3.4.1. 

• Lumipocket LT is now auto calibrating the X and Y axis. Wait until the process is over.  

• Moving the joystick down (as per point 3.4.1) select “Start Job” on the main Menu.  

• Move up and down the multidirectional joystick to select the file that you want to open and press the central 
button to open the file. 
 

ATTENTION: Choose the right file! 

- Files with extension .GCODE correspond to file for 3D printing 

- Files with extension .ART correspond to file for laser engraving 

- Files with .PCB extension correspond to PCB etching jobs.  

• Press the joystick (n.2) vertically to confirm and open the file, 

• Now moving joystick on right and left, set the following parameters: 

o Mat. Thickness: thickness of the board, in mm 

o Laser Speed. 5000 for PCB etching  

o Offset X: only if X bounds Min was <0 on the Online Simulator, put here the same amount in 

positive. For example, if X min was -11.4, increase the Offset X up to 12. 

o Otherwise skip this point. 

o Offset Y: same as offset X.  

IMPORTANT:  - If you want to test with a cardboard piece first, simply select “Start”  

- If you want to etch a presensitized board, Open the Acrylic Protective Cylinder (n.1) and screw-in the 

“Pinhole beam reducer” as per instructions below. Then place the board on the carriage (n.13), fixing it 

with double-sided tape; then select “Start” with joystick and press the select button to start. 

ATTENTION: Be careful to shield the board and the LumiPocket LT during etching from sunlight. 

IMPORTANT: when Etching PCB laser light is very weak. Do not worry if you can barely see it. 

PINHOLE INSTALLATION: 

• Open the Acrylic protective cylinder as shown in point 5.2 and screw-in COMPLETELY the “Pinhole beam 

reducer” to the laser, SCREW AND UNSCREW WITH CARE: IT IS A VERY DELICATE COMPONENT (n.23) (img. 84 

and 85).  

                                                  

                                        Img. 85                                                                                  Img. 86     

 

WARNING: THE MACHINE NEEDS THE SUPERVISION OF A PERSON DURING ETCHING PROCESS. NEVER LEAVE IT 
UNATTANDED. 

• Select “Start” with the joystick and long press to confirm (as per point 3.4.1). 

• When etching is done, open LumiPocket LT cover and remove the board being careful not to expose it to 

direct light.  



LUMIPOCKETLT USER MANUAL 47 

 

8.3 CHEMICAL ETCHING: 
 
WARNING: always wear protective gloves and goggles when using chemical products.  

 

• Prepare the Developer liquid for presensitized board as per instructions on the package. 
We use: Original Bungard presensitized base material 
 

                     

Img. 87                                                                                                   Img. 88 

• Immerse the board for ½ minutes and then drain(Img.90) 

• Prepare a jar with Ferric-Cloride Solution. 
We use: Bungard Ferric (III)-Chloride Solution 40%  

• Immerse for about 10 minutes. 
 

                              
                 Img. 89                                                                              Img. 90 

 
For more detailed information about this process we suggest following online guides at these links: 

 
ITA http://www.giuseppecaccavale.it/elettronica/come-realizzare-un-circuito-stampato-pcb/,  
ENG http://diy.smallbearelec.com/HowTos/PhotoPCBoards/PhotoPCBoards.htm 
 

To download the file for filament 3D printing of the tong we have used for board immersion (as in Img. 88 e 90): 
https://www.thingiverse.com/thing:910949 

  

http://www.google.com/url?q=http%3A%2F%2Fwww.giuseppecaccavale.it%2Felettronica%2Fcome-realizzare-un-circuito-stampato-pcb%2F&sa=D&sntz=1&usg=AFQjCNEtKiQy-_7zyi1Mavz_KqbKw384dA
http://www.google.com/url?q=http%3A%2F%2Fdiy.smallbearelec.com%2FHowTos%2FPhotoPCBoards%2FPhotoPCBoards.htm&sa=D&sntz=1&usg=AFQjCNGcKl93ps4fixzUp2ycy0eVM8mOgA
https://www.google.com/url?q=https%3A%2F%2Fwww.thingiverse.com%2Fthing%3A910949&sa=D&sntz=1&usg=AFQjCNEb7kwv0D1CcCe2xKe3t7cu450Y8Q


9. TROUBLESHOOTING, DIAGNOSTICS, AND MAINTENANCE  
 

9.1 TROUBLESHOOTING 
 

 
A- If the device is overheated after prolonged use unplug it from power supply 
 
B- Avoid resin or other liquid to fall on the LumiPocket LT base.  
 
In case of failure, the electronic components need to be replaced. Contact our support to get assistance and get 
information on how to buy the spare part. 
 

9.2 DIAGNOSTIC 
 
When LumiPocket LT is on the display will show the Main Menu (Img. 91) : 
 

   

Img. 91 

• “Manual GoToZero”: device autocalibration of X and Y axis. To be done before start any operation (3d printing, 
engraving, PCB etching) 

• “Start Job”: to be pressed to start any operation (3d printing, engraving, PCB etching) 

• Diagnostic (Img. 92): 
 

 
Img. 92 

- X , Y and Z endstop indicates if X axis endstop (n.20), Y axis endstop (n.21) and Z axis endstop (n.16) are 
working properly. 

- QRD: controls Open/Close sensors (n.9), if at least three out of the four numbers value is below 10, the 
protective cover (n.1) is detected as closed and LumiPocket LT can proceed with any of the operation. If the 
value is above 10, the protective cover is detected as open and LumiPocket cannot proceed with any of the 
operations.   

- Long Press “Press to go back to Menu” to go back. 
 
 



LUMIPOCKETLT USER MANUAL 49 

 

• Laser Test (Img. 93) 

    

Img. 93 

- Laser PWM value: indicates the laser power at the moment within a range from 0 to 255 
- X Lines test: press this to test X axis mechanism.  Calibration with “Manual GoToZero” is not necessary before 

this test. 
- Z Lines test: press this to test Y axis mechanism.  Calibration with “Manual GoToZero” is not necessary before 

this test. 
- Spiral Test: press this to try X and Y axis mechanisms togethers.  Calibration with “Manual GoToZero” is not 

necessary before this test. 
- Press “Back” to go back to Main Menu 

 

• LT Settings (Img.93) 

 
Img. 94 

- “Check open cylinder”: 
ON= Open/Close sensor check is active. LumiPocket LT cannot work when protective cover is open. 
OFF= Open/Close sensor check is NOT active. LumiPocket LT can work when protective cover is open. 
 

WARNING: IT IS EXTREMELY DANGEROUS TO OPERATE LUMIPOCKET LT WITH OPEN PROTECTIVE COVER. 
THE YELLOW FILM ON IT IS A MATERIAL FOR UV PROTECTION, WHICH IS CONSIDERED AS ADDITIONAL AID, AND 
DO NOT REPLACE THE NEED TO USE APPROPRIATE UV PROTECTIVE GLASSES WHILE USING LUMIPOCKET LT. 
 
IF YOU DEACTIVATE “CHECK OPEN CYLINDER” IT IS AT YOUR OWN RISK 
 
- “GoToZero at the end”: to disable the laser from going back to XY origin after a process. 

  



9.3 MAINTENANCE 
 
ATTENTION: A Clean Printer is a happy printer! Use a paper towel or a cloth soaked with alcohol ONLY TO CLEAN 
METAL PARTS. Do not use alcohol or other detergents to the acrylic parts, it can ruin the surface. Use only a soft damp 
cloth. 
 

- Remove the electrical plug after using the printer. 
- Always keep the fan cleaned blowing it regularly with compressed air or similar. 
- After about 100 printing hours, you should lubricate the Z trapezoidal bar using PTFE grease. 
- After you are done printing, do cover the resin vat and store it in a cool and dry place. Avoid direct contact with 

light sources of any kind, as a precaution. 
- Regularly check your Firmware version on Main Menu display and check for updates on Lumipocket LT 

download page. 
 

Img. 95 
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10. COMPANY INFORMATION  
LumiPocket LT is a product developed by Lumi Industries Srl. 
 
 

         Headquarters                                                                                              Registered Office 
 
Lumi Industries S.r.l.                                                                                   Lumi Industries S.r.l. 
P.za Poloni Don Vittorio,2                                                                          Via Sile 41 
31044 Montebelluna  (TV)                                                                         31056 Roncade (Treviso) 
Italy                                                                                                                 Italy 
                                                                                                                         P.I./C.F. IT04684500269                                                                                        
www.lumindustries.com 
contact: info@lumindustries.com 
assistance: support@lumindustries.com 
 

 
 
 
 

http://www.lumindustries.com/
mailto:info@lumindustries.com
mailto:support@lumindustries.com

